2005年10月05日

今日も

ちょろっと内容を書いて誰かに助けを求めたいです。(解決したいな〜)
DirectX9の開発をしてみようと試みた所VC6.0では開発できないことが判明
VC6.0の標準Libraryが、古いため!?らしい。

CygwinのGCC(MinGW)で開発できるのが1番嬉しいのですが、
これをするのには、少し壁が高い感じがしたので、VCでの開発にしたのに
こんな羽目になるとは……。

調べた限り、PlatformSDKを入れて、標準LibraryのVersionを上げると解決する!?
どうなんだろうVisual C++ Toolkit2003かな!!
全く何を入れるのか分からず。入れても解決しなかったりして!?(笑)
CygwinのGCC(MinGW)で開発する方法が明確に分かれば、それが一番やりたいですね。

mimic28号でした。


posted by mimic28号 at 23:55| 大阪 ☔| Comment(0) | TrackBack(0) | Programming | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]


この記事へのトラックバック
×

この広告は180日以上新しい記事の投稿がないブログに表示されております。